Aktivierungsmail

Antworten
Benutzeravatar
FlensGreis
Beiträge: 40
Registriert: Sa 4. Aug 2018, 15:38
Internet: 400/12 und easybell 100/40 VDSL
TV Pakete: nix

Aktivierungsmail

Beitrag von FlensGreis » Sa 4. Aug 2018, 15:51

Moin,

ich bin ja schon etwas älter, vielleicht verstehe ich deshalb das folgende Problem nicht.

Versuche ich, die Aktivierungsmail an eine EMailadresse meiner Domain zu senden, dann geschieht wochenlang nichts (Ja, ich bin geduldig und bin immer noch Mitglied im inoffiziellen Vodafone-Kabel Forum, obwohl ich seit mehr als einem Jahr cablesurf/pÿur-Kunde bin. Schnelligkeit ist nicht so mein Ding ;-))

Verwende ich zur Registrierung eine GMX-Schmuddeladresse, dann bekomme ich in Windeseile eine Aktivierungsmail.

Mit meiner Domain hatte ich seit 2002 noch keine Probleme, bis auf das Problem hier in diesem Forum.

Gruß,
Ulli

PS: Wenn ich keine Aktivierungsmail bekomme, wie schreibe ich dann einen Admin an?
0 x
Bild

Benutzeravatar
FlensGreis
Beiträge: 40
Registriert: Sa 4. Aug 2018, 15:38
Internet: 400/12 und easybell 100/40 VDSL
TV Pakete: nix

Re: Aktivierungsmail

Beitrag von FlensGreis » Sa 29. Jun 2019, 11:25

Ich mach' dann mal die Ingrid :)

Inzwischen weiß ich (glaube zu wissen), weshalb mich die Aktivierungsmail des Forums unter einer eMailadresse meiner Domain nicht erreicht hat. Ascensia hat das gleiche Problem.

Für die Domain/Subdomain, von der aus die Aktivierungsmail versendet wird, ist kein gültiger MX-Record hinterlegt. Mails von dieser nicht richtig konfigurierten Domain/Subdomail werden vom Mailserver HostEuropes abgelehnt.

Ein typischer Konfigurationsfehler des eMail-Versenders.

(Von HostEurope im Falle Ascensias recherchiert und mir mitgeteilt.)

Falls möglich: Bitte den MX-Record hinterlegen!
0 x
Bild

stereotype
Administrator
Beiträge: 178
Registriert: So 26. Okt 2014, 12:15
Internet: Telekom 100/40
TV Pakete: Vodafone TV Cable
x 1

Re: Aktivierungsmail

Beitrag von stereotype » Sa 29. Jun 2019, 12:17

Die Emails kommen über pyurforum.de, diese Domain hat alle nötigen DNS Einträge. Auch die hier erwähnten MX Einträge.
0 x
Bild

Benutzeravatar
FlensGreis
Beiträge: 40
Registriert: Sa 4. Aug 2018, 15:38
Internet: 400/12 und easybell 100/40 VDSL
TV Pakete: nix

Re: Aktivierungsmail

Beitrag von FlensGreis » Sa 29. Jun 2019, 13:20

Seit etwa 17Jahren verwende ich meine Domain ohne Probleme.
Es gibt zwei Ausnahmen: Ascensia und dieses Forum.
HostEurope führt weder White- noch Blacklisten.

Da beibt dann nicht viel Spielraum für Fehlerquellen.
0 x
Bild

Benutzeravatar
FlensGreis
Beiträge: 40
Registriert: Sa 4. Aug 2018, 15:38
Internet: 400/12 und easybell 100/40 VDSL
TV Pakete: nix

Re: Aktivierungsmail

Beitrag von FlensGreis » Sa 29. Jun 2019, 14:59

Werden die eMails von pyurforum.de oder von pyforum.de verschickt?
pyforum steht bei mir oben in der Adresszeile, deshalb nehme ich an, dass die Mails von pyforum.de versendet werden.
Wäre das der Fall, dann:
mx:pyforum.de
Test Result
DMARC Record Published No DMARC Record found More Info
DNS Record Published DNS Record not found More Info
DMARC Policy Not Enabled DMARC Quarantine/Reject policy not enabled More

6 Problems
Category Host Result
dmarc pyforum.de DNS Record not found More Info
spf pyforum.de DNS Record not found More Info
mx pyforum.de No DMARC Record found More Info
mx pyforum.de DNS Record not found More Info
mx pyforum.de DMARC Quarantine/Reject policy not enabled More Info
dns pyforum.de SOA Expire Value out of recommended range

Ok, mal geguckt. pyurforum.de wird umgeleitet zu pyforum.de. Dort sind die Fehler.
0 x
Bild

Benutzeravatar
Kasimir
Beiträge: 1558
Registriert: Sa 2. Jul 2016, 15:44
Internet: 150/12

Re: Aktivierungsmail

Beitrag von Kasimir » Sa 29. Jun 2019, 15:15

stereotype hat geschrieben:
Sa 29. Jun 2019, 12:17
Die Emails kommen über pyurforum.de, diese Domain hat alle nötigen DNS Einträge. Auch die hier erwähnten MX Einträge.
im mail header taucht aber verdächtig oft "telecolumbus-forum.net" auf... aber ich hab davon kein plan...
0 x

Benutzeravatar
FlensGreis
Beiträge: 40
Registriert: Sa 4. Aug 2018, 15:38
Internet: 400/12 und easybell 100/40 VDSL
TV Pakete: nix

Re: Aktivierungsmail

Beitrag von FlensGreis » Sa 29. Jun 2019, 15:45

Kasimir hat geschrieben:
Sa 29. Jun 2019, 15:15
stereotype hat geschrieben:
Sa 29. Jun 2019, 12:17
Die Emails kommen über pyurforum.de, diese Domain hat alle nötigen DNS Einträge. Auch die hier erwähnten MX Einträge.
im mail header taucht aber verdächtig oft "telecolumbus-forum.net" auf... aber ich hab davon kein plan...
Na hoppla, ich gab telecolumbus-forum.net in Firefox ein, das leitete weiter zu pyurforum.de mit der folgenden Warnung:
Bild

Bestimmt ist alles ganz vorbildlich konfiguriert.
0 x
Bild

stereotype
Administrator
Beiträge: 178
Registriert: So 26. Okt 2014, 12:15
Internet: Telekom 100/40
TV Pakete: Vodafone TV Cable
x 1

Re: Aktivierungsmail

Beitrag von stereotype » So 30. Jun 2019, 15:45

Solche sarkastischen Kommentare kannst du dir gerne sparen…

Abgesehen davon haben redirects nicht mit den MX records zu tun. Es spielt für den Emailversand also keine Rolle auf welcher Seite man letztendlich landet.

Ich werde den Emailversand aber so schnell es geht überprüfen.
0 x
Bild

fungolfer
Beiträge: 633
Registriert: Mo 3. Nov 2014, 17:59
Internet: 200 / 8 M/bit (Fritz 6490)
TV Pakete: Basic HD (CI+, Humax, Adv.Box)
Wohnort: Berlin-Steglitz
x 1

Re: Aktivierungsmail

Beitrag von fungolfer » So 30. Jun 2019, 16:03

FlensGreis hat geschrieben:
Sa 29. Jun 2019, 15:45
Kasimir hat geschrieben:
Sa 29. Jun 2019, 15:15
stereotype hat geschrieben:
Sa 29. Jun 2019, 12:17
Die Emails kommen über pyurforum.de, diese Domain hat alle nötigen DNS Einträge. Auch die hier erwähnten MX Einträge.
im mail header taucht aber verdächtig oft "telecolumbus-forum.net" auf... aber ich hab davon kein plan...
Na hoppla, ich gab telecolumbus-forum.net in Firefox ein, das leitete weiter zu pyurforum.de mit der folgenden Warnung:
Bild

Bestimmt ist alles ganz vorbildlich konfiguriert.
Seltsamerweise bekomme ich diese Meldung mit dem neuesten Firefox nicht. Bei mir wird einfach auf pyforum weitergeleitet und gut ist.
0 x
Bild

Benutzeravatar
jebeyer
Beiträge: 1047
Registriert: So 24. Apr 2016, 11:45
Internet: 400/12 über FB 6591 (07.04)
TV Pakete: keine
Wohnort: Chemnitz

Re: Aktivierungsmail

Beitrag von jebeyer » So 30. Jun 2019, 16:38

Hier auch: FF (67.04) autom. Umleitung...
0 x
Bild
Pure Speed 400 mit Fritzbox 6591 an Arris CMTS 20x4 (TC)

Benutzeravatar
FlensGreis
Beiträge: 40
Registriert: Sa 4. Aug 2018, 15:38
Internet: 400/12 und easybell 100/40 VDSL
TV Pakete: nix

Re: Aktivierungsmail

Beitrag von FlensGreis » Mo 1. Jul 2019, 05:14

stereotype hat geschrieben:
So 30. Jun 2019, 15:45
Ich werde den Emailversand aber so schnell es geht überprüfen.
Ich sag' mal nichts weiter dazu, schreibe mich ja um Kopf und Kragen.
Außer: Gute Entscheidung!
Danke!
0 x
Bild

Benutzeravatar
FlensGreis
Beiträge: 40
Registriert: Sa 4. Aug 2018, 15:38
Internet: 400/12 und easybell 100/40 VDSL
TV Pakete: nix

Re: Aktivierungsmail

Beitrag von FlensGreis » Mo 1. Jul 2019, 06:12

fungolfer hat geschrieben:
So 30. Jun 2019, 16:03
Seltsamerweise bekomme ich diese Meldung mit dem neuesten Firefox nicht. Bei mir wird einfach auf pyforum weitergeleitet und gut ist.
Das Problem ist anscheinend behoben.
0 x
Bild

Antworten