[Internet] Fragmentierte IPv6 Pakete gehen verloren

Antworten
User1337
Beiträge: 31
Registriert: Fr 29. Jun 2018, 20:10

[Internet] Fragmentierte IPv6 Pakete gehen verloren

Beitrag von User1337 » So 7. Jun 2020, 23:00

Vor kurzen hab' ich von Pyur ein neues Modem erhalten (Kabelbox CH7467CE, zuvor hatte ich ein Thomson THG571) und dieses gleich in den Bridge-Modus schalten lassen. Seitdem werden fragmentierte IPv6 Pakete an meinem Anschluss verworfen. Mit ist dies zuerst aufgefallen, da mein IPv6 VPN-Tunnel nicht mehr ordnungsgemäß funktionierte, es lässt sich aber auch leicht mit einem der folgenden Befehle unter Linux reproduzieren:

$ ping -6 -s 1500 breitbandmessung.de
$ ping -6 -s 1500 internet.nl
$ ping -6 -s 1500 dns-oarc.net

Ich vermute, dass es ein Problem mit dem CH7467CE Modem ist, zuvor mit dem Thomson hat es definitiv funktioniert.

Modem Neustarten, Modem Zurücksetzten und Laptop mit Kabel direkt am Modem hab' ich alles erfolglos getestet.

Ich habe soeben eine Störungsmeldung diesbezüglich bei Pyur aufgegeben, bin mal gespannt was jetzt passiert (oder auch was nicht passiert).
0 x

User1337
Beiträge: 31
Registriert: Fr 29. Jun 2018, 20:10

Re: [Internet] Fragmentierte IPv6 Pakete gehen verloren

Beitrag von User1337 » Mi 24. Jun 2020, 23:01

Nachdem ich zwei Wochen lang bis auf eine automatische SMS, welche den Eingang meiner Störungsmeldung bestätigt hat, nichts von Pyur gehört habe, hat mich doch tatsächlich am Montag ein Mitarbeiter von Pyur per Telefon bei mir gemeldet uns sich erkundigt, ob das Problem noch besteht, weil mein Ticket im System noch offen ist. Er wollte dann diesbezüglich noch mal bei der entsprechenden Fachabteilung nachhaken. Kurz darauf hab' dann eine SMS bekommen, dass mit Hochdruck an allen Anfragen gearbeitet wird und Pyur um etwas mehr Geduld bittet.

Meine Vermutung ist ja, dass zum Lösen des Problems ein Firmwareupdate des Modems nötig ist, und so was dauert sicher eine gewisse Zeit. Aber das könnte Pyur natürlich auch besser kommunizieren, vor allem nicht einfach zwei Wochen lang gar nichts von sich hören lassen. So weiß ich ja auch nicht mal, ob überhaupt jemand daran gearbeitet hat.
0 x

diffusae
Beiträge: 165
Registriert: Di 5. Dez 2017, 18:19
Internet: 200/8

Re: [Internet] Fragmentierte IPv6 Pakete gehen verloren

Beitrag von diffusae » So 12. Jul 2020, 19:12

User1337 hat geschrieben:
Mi 24. Jun 2020, 23:01
Meine Vermutung ist ja, dass zum Lösen des Problems ein Firmwareupdate des Modems nötig ist, und so was dauert sicher eine gewisse Zeit. Aber das könnte Pyur natürlich auch besser kommunizieren, vor allem nicht einfach zwei Wochen lang gar nichts von sich hören lassen. So weiß ich ja auch nicht mal, ob überhaupt jemand daran gearbeitet hat.
Ja, leider habe ich damit die gleiche Erfahrung machen dürfen. Ein Ticket wurde erstellt, ein Mitarbeiter hat zurückgerufen und dann kam diese SMS. Schliesslich gab es noch eine E-Mail nach Ende der Störung, daß systemseitig kein Fehler besteht und mein Modem eine IPv6 Adresse bezogen hat.

Es handelte sich um ein Firmware Update des Arris CMTS, jedenfalls in Berlin-Lichtenberg. Da hätte der Support auch gleich darauf hinweisen können, dann ist der Kunde informiert und hat u. U. Geduld.

Nun, mir ging es genauso, ich wusste auch nicht, ob da noch etwas passiert. Anfangs wurde mir erklärt, daß für kundeneigene Endgeräte kein Support erbracht wird, obwohl es eindeutig eine providerseitige Störung gewesen ist.
0 x

Antworten