Android und CH7485E - DNS Probleme

Antworten
RSH
Beiträge: 3
Registriert: So 20. Aug 2017, 21:24

Android und CH7485E - DNS Probleme

Beitrag von RSH » So 20. Aug 2017, 21:43

Hallo zusammen,

Seit einer Woche habe ich einen 120er Anschluss mit dem CH7485E Kabelrouter von Telecolumbus.

In meinem Heimnetzwerk sind folgende Geräte angeschlossen:

Über LAN: Windows 10 Dektop PC
Über WLAN:
Lenovo T450s - Windows 10
Lenovo T450 - Windows 7
iPad Air - iOS 10.3.3

Samsung Galaxy S4 - 5.0.1
Samsung Galaxy S5 - 6.0.1
Sony Xperia Z1 - 5.1.1

Bis auf die Android Geräte funktioniert alles wie erwartet: Hohe Geschwindigkeiten und Seitenaufbauten, stabile Netzverbindung.
Bei den Android Geräten jedoch habe ich massive Probleme mit dem Aufbau von Seiten. Teilweise dauert es bis zu einer Minute eine Webseite aufzurufen oder bis Apps Verbindungen herstellen. Sobald eine Verbindung besteht, habe ich auch auf den Android Geräten Bandbreiten die meinem Leitungsmaximum entsprechen. Das deutet für mich auf Probleme mit der DNS Vergabe hin, leider ist es mir noch nicht gelungen handfestes troubleshooting zu betreiben.

Die Probleme bei den Androidgeräten bestehen bei 2,4 und 5 GhZ, auf allen Kanälen und Verschlüsselungen. Auch ein unverschlüsseltes Gastnetzwerk einzurichten und die ANdroid Geräte über das unverschlüsselte Wlan zu verbinden war kein Workaround. Kurz schien der Seitenaufbau sofort zu funktionieren, aber das lag eher am reset der Wlan-Verbindung. Jedenfalls funktioniert nach einer Weile auch der unverschlüsselte Gastzugang nicht mehr zuverlässig.

Der technische Telefonsupport sagte mir lediglich, dass dieses Problem noch nie aufgetaucht sei (wirklich nicht?) und ich mich an die jeweiligen smartphone hersteller wenden soll.

Ist dieses Problem hier bereits beschrieben worden? Gibt es brauchbare Workarounds oder gar einen fix? Vielen Dank für eure Antworten!
0 x

Benutzeravatar
TobiTobt
Beiträge: 111
Registriert: Mi 28. Okt 2015, 10:04

Re: Android und CH7485E - DNS Probleme

Beitrag von TobiTobt » Mo 21. Aug 2017, 06:02

Hallo. Schalte mal die IPv6 Firewall aus. Es liegt nicht am DNS. Es liegt an der IPV6 Implementierung in Android.
Beste Grüße.


Gesendet von iPhone mit Tapatalk
0 x

RSH
Beiträge: 3
Registriert: So 20. Aug 2017, 21:24

Re: Android und CH7485E - DNS Probleme

Beitrag von RSH » Mo 21. Aug 2017, 08:01

Hallo und Danke für die Antwort!

Meinst Du eine Firewall auf den Android Endgeräten, oder am Router?

Edit: Habe die Funktion am Kabelrouter gefunden! Weisst du ob es möglich ist, die Firewall nur für definierte MAC Adressen auszuschalten? So könnte ich wenigstens nur meine anderen nicht-android endgeräte hinter einer Firewall belassen...
0 x

oschn
Beiträge: 957
Registriert: Mi 6. Jan 2016, 23:22
Internet: 50/5

Re: Android und CH7485E - DNS Probleme

Beitrag von oschn » Mo 21. Aug 2017, 11:28

Nein, das geht nicht. Entweder für alle, oder für gar keine. Musst du eben auf die Windows-Firewall vertrauen, oder eine zusätzliche Hardware-Firewall dazwischen schalten.
0 x

RSH
Beiträge: 3
Registriert: So 20. Aug 2017, 21:24

Re: Android und CH7485E - DNS Probleme

Beitrag von RSH » Mo 21. Aug 2017, 13:09

Es sieht jedenfalls so aus, als hätte das abschalten der ipv6 Firewall auf dem Router den gewünschten Effekt gezeigt! Die Android Geräte sind (Klopf auf Holz) jetzt problemlos im Heimnetz eingebunden. Danke für den TIpp!
0 x

Antworten