Manche Webseiten lassen sich nicht öffnen

Antworten
Manfred
Beiträge: 5
Registriert: Di 26. Mär 2019, 13:32
Internet: Surf & Phone 60 + TV
Wohnort: Berlin Friedrichshain

Manche Webseiten lassen sich nicht öffnen

Beitrag von Manfred » Mo 7. Dez 2020, 14:02

Hallo,

seit Tagen lassen sich bestimmte Seiten nicht öffnen. Es erscheint die Meldung : Nicht erreichbar, die Antwort hat zu lange gedauert. Ansonsten sehr gute Verbindungswerte. Die Werte, bei einer gebuchten 60er Flat sind 68 zu 3,3 und 24ms Ping. Die IPv6 und IPv4 wird angezeigt.

Meine Frage: Liegt das Problem bei PÜYR und der Kabelbox CH7467CE oder an meinem Netzwerk.

Meine bisherigen Versuche:
Kabelbox vom Strom genommen und Neustart
Seitenaufruf über Chrome und Edge
Seitenaufruf über LAN (PC); W-LAN (Laptop); W-LAN (Handy)
Cache gelöscht
Virenscanner (Avira) ausgeschalten und in W10 auch versucht jeglichen Schutz zu entfernen
Pingtest mit der Googleseite (23ms Mittelwert) und der sich nicht öffnenden Seite (39ms Mittelwert)
ist vielleicht aus diesen Werten ersichtlich,warum die Seite nicht geöffnet wird

Leider alles ohne Erfolg.Wenn ich das Handy aus dem W-LAN nehme und zu mobile Daten wechsel werden mir die Seiten sofort angezeigt.
Deshalb nochmals meine Frage: Wo könnte das Problem liegen, bei PYUR und der Box oder an meinen Netzwerkseinstellungen?
Vielleicht hat auch jemand eine Lösung.

Über jegliche Hilfe bin ich dankbar!

Viele Grüße
Manfred

fungolfer
Beiträge: 995
Registriert: Mo 3. Nov 2014, 17:59
Internet: 1000 / 50 M/bit (Fritz!Box 6591)
Wohnort: Berlin-Steglitz

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von fungolfer » Mo 7. Dez 2020, 14:43

Könnte hiermit zusammenhängen: viewtopic.php?f=22&p=27660#p27660

Für Berlin scheint das Problem beseitigt zu sein...
Bild

Manfred
Beiträge: 5
Registriert: Di 26. Mär 2019, 13:32
Internet: Surf & Phone 60 + TV
Wohnort: Berlin Friedrichshain

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von Manfred » Mo 7. Dez 2020, 17:05

Danke für die schnelle Antwort, aber das Problem besteht weiterhin.

fungolfer
Beiträge: 995
Registriert: Mo 3. Nov 2014, 17:59
Internet: 1000 / 50 M/bit (Fritz!Box 6591)
Wohnort: Berlin-Steglitz

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von fungolfer » Mo 7. Dez 2020, 22:35

Also bei mir ist wieder alles schick. Nicht perfekt, aber das war ja leider noch nie der Fall seit ich auf die 200er gewechselt bin, aber zumindest hab ich keine Auffälligkeiten mehr. Streams laufen ohne Nachladen und Webseiten öffnen sich ohne Probleme. Gelegentlich hakt es mal aber das ist, wie gesagt, normal mittlerweile.
Bild

Manfred
Beiträge: 5
Registriert: Di 26. Mär 2019, 13:32
Internet: Surf & Phone 60 + TV
Wohnort: Berlin Friedrichshain

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von Manfred » Di 8. Dez 2020, 14:55

Probem gelöst
Hallo fungolfer, danke für Dein Interesse. Problem hat sich von selbst gelöst. Heute gegen 10 Uhr PC ausgeschalten, 4 Stunden später wieder ein und die Seiten lassen sich aufrufen. Oh Wunderkiste Computer.

Frank_SG
Beiträge: 3
Registriert: Di 10. Jan 2023, 11:02
Internet: 200MB

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von Frank_SG » Di 10. Jan 2023, 12:00

Guten Tag an alle Leser,

da mein Problem ziemlich genau zu dieser Diskussion paßt, hänge ich mich einfach dran.

Nachdem ich ohne zwingenden Grund von einer 20er auf eine 200er Leitung hochgerüstet habe, werde ich des Lebens nicht mehr froh.
Die Technik ist ein Modem CH897E mit WLAN. An Rechnern stehen verschiedene PC und Laptops mit Win 10, manchmal Win 7 in Betrieb.

Zu Zeiten der 20- MB- Leitung war Modem THG571 mit nachgeschalteter Fritzbox im Einsatz. Das hat immer tadellos funktioniert. Wegen der besseren WLAN- Leistung habe ich mich von der älteren Fritzbox getrennt.
Seit die schnellere Leitung und das neue Modem angeschlossen sind, kann ich viele Webseiten nicht mehr öffnen. Das sind z.B. Pyur.com, die Postbank, WieistmeineIP, Winfuture etc. Ebenso ist die Cloud von Microsoft nicht erreichbar – weder Onlinehilfe noch gespeicherte Dokumentvorlagen. Die Fehlermeldung ist die Antwortzeit sei zu lang. Andere Seiten wie Amazon, ADAC, Vodafone, DHL funktionieren jedoch. Und, um die Konfusion komplett zu machen, manche Seiten z. B. Chip.de lassen sich aufrufen, sind aber extrem langsam – ein 56k- Modem wäre flotter.

An den Rechnern kann es eigentlich nicht liegen, da einerseits vorher alles lief, und -dem Nachbarn sei Dank- über seinen Anschluss tun zumindest Laptops und Mobiltelefone was sie sollen.

Anrufe bei der Hotline haben außer der Versprechung, ein Ticket zu erstellen, nichts gebracht. Der Tausch des Modems ebensowenig. Der Link von Fungolfer weiter oben (...könnte hiermit zusammenhängen...) scheint nicht mehr aktiv zu sein. Anscheinend hat der ursprüngliche Ersteller dieser Diskussion eine Lösung für das Problem gefunden.
Nur wie war die? Vielleicht hilft mir das auch, denn auf Dauer Nachbars Netz zu nutzen kann nicht die Lösung sein. Pyur scheint nicht helfen zu können.

Verzweifelter Gruß aus Solingen,
Frank

Benutzeravatar
Kasimir
Beiträge: 1871
Registriert: Sa 2. Jul 2016, 15:44
Internet: 500/25
Kontaktdaten:

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von Kasimir » Di 10. Jan 2023, 15:40

evtl ein falscher DNS server? versuch mal testweise in einem client 1.1.1.1 einzutragen und schau mal ob sich was ändert

Frank_SG
Beiträge: 3
Registriert: Di 10. Jan 2023, 11:02
Internet: 200MB

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von Frank_SG » Do 19. Jan 2023, 08:29

Danke für den Hinweis, der aber nichts geändert hat.

Aber offenbar hat Pyur etwas gemacht, denn zeitweise konnte der Anschluß ohne Einschränkungen genutzt werden. Aber seit heute Morgen ist das alte Problem wieder da. Manche Seiten -z.B. meine Bank ist nicht erreichbar, ebenso ZDF.de.
Ich habe die Faxen so langsam satt. Am liebsten hätte ich wieder meine alte 20.000er Leitung zurück- zwar etwas behäbig, dafür stabil.

Frank

fungolfer
Beiträge: 995
Registriert: Mo 3. Nov 2014, 17:59
Internet: 1000 / 50 M/bit (Fritz!Box 6591)
Wohnort: Berlin-Steglitz

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von fungolfer » Do 19. Jan 2023, 08:58

Hast Du denn den Tipp mit dem alternativen DNS-Server mal probiert? Es ist ein bekanntes Problem, dass der DNS von Pyur ab und an mal rumzickt.
Bild

oschn
Beiträge: 1118
Registriert: Mi 6. Jan 2016, 23:22
Internet: 50/5

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von oschn » Do 19. Jan 2023, 23:46

Vielleicht ist das CH897E doch problembehafteter, als gedacht. Beschwer dich öfter bei PYUR, irgendwann bekommst du möglicherweise eine FritzBox 6660.

Frank_SG
Beiträge: 3
Registriert: Di 10. Jan 2023, 11:02
Internet: 200MB

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von Frank_SG » Fr 20. Jan 2023, 15:57

Beschwerden bei Pyur habe ich im Dutzend gemacht, an der Hotline und per Mail.
Heute rief ein Techniker an, bzw. sprach auf die Mailbox, dass alles in Ordnung sei. Nur hier kann ich nicht alle Seiten aufrufen, u. a. die meiner Bank nicht. Und eben die Bank brauche ich beruflich. Netterweise hat mir ein Nachbar -auch Pyurkunde- erlaubt über sein WLAN ins Netz zu gehen. Da funktioniert es 1a, auch die Seiten, die ich nicht aufrufen kann. Allerdings steht da ein anderes Modem.
Ich hatte auch den Verdacht, dass es am Modem liegt. Der Tausch gegen ein baugleiches Modell brachte aber keine Besserung.

Ich werde wohl ultimativ die Funktionsfähigkeit einfordern und, sollte das nichts nutzen, außerordentlich kündigen. So kann es jedenfalls nicht weiterghen.

Frank

fungolfer
Beiträge: 995
Registriert: Mo 3. Nov 2014, 17:59
Internet: 1000 / 50 M/bit (Fritz!Box 6591)
Wohnort: Berlin-Steglitz

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von fungolfer » Fr 20. Jan 2023, 18:15

Versuch doch mal eine gebrauchte Fritz!Box 6490 zu bekommen. Ist ja auffällig, dass das nur bei Dir der Fall ist. Das kann dann ja z.B. auch an einer fehlerhaften Konfiguration liegen. Oder Deine Firewall blockt bestimmte Seiten (z.B. Windows Firewall). Diese vielleicht einfach mal für einen Test auf eine vertrauenswürdige Seite deaktivieren. Ein generelles Problem scheint jedenfalls nicht vorhanden zu sein. Du kannst ja den Nachbarn mal fragen, ob er einen alternativen DNS Server nutzt. Vielleicht liegt es auch wirklich nur daran. Das scheinst Du ja noch offenbar auch noch nicht probiert zu haben.
Bild

Benutzeravatar
Wunderbaum
Beiträge: 58
Registriert: Mi 18. Jul 2018, 23:37
Internet: 200/100
TV Pakete: Keine - TV über Satellit
Wohnort: München

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von Wunderbaum » Fr 20. Jan 2023, 18:22

Besorg dir ne eigene Fritzbox ;)
Ich kann dir günstig eine 6490 überlassen, reicht locker für deine 70Mbit/s
oder gleich eine 6660 etwas teurer.
Dort dann Cloudflare einrichten :

Stellen Sie eine Verbindung zu Ihrem bevorzugten WLAN-Netzwerk her.
Geben Sie die Gateway-IP-Adresse Ihres Routers in den Browser ein. (fritz.box oder 192.168.178.1)
Wenn Sie dazu aufgefordert werden, geben Sie Ihren Benutzernamen und Ihr Passwort ein. Diese Angaben befinden sich u. U. auf einem Aufkleber am Router.
Suchen Sie auf der Konfigurationsseite Ihres Routers die DNS-Server-Einstellungen.
Notieren Sie alle vorhandenen DNS-Server-Einträge zur späteren Verwendung.
Ersetzen Sie diese Adressen mit den DNS-Serveradressen von 1.1.1.1:
Für IPv4: 1.1.1.1 und 1.0.0.1
Für IPv6: 2606:4700:4700::1111 und 2606:4700:4700::1001
Speichern Sie Ihre Einstellungen und starten Sie dann den Browser neu.
Das wars auch schon! Ihr Gerät hat jetzt schnellere DNS-Server mit besserem Datenschutz. ✌️✌️
PYUR FTTH GPON 200/100
ONT: AVM 5530 Fiber Mesh Master OS 7.30
Lan Client 7530AX Mesh Slave OS 7.31
AVM Repeater 1750E OS 7.30 + 310 OS 7.14
FRITZ!Fon C6

Benutzeravatar
Kasimir
Beiträge: 1871
Registriert: Sa 2. Jul 2016, 15:44
Internet: 500/25
Kontaktdaten:

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von Kasimir » Fr 20. Jan 2023, 23:06

wenn es mit einem austauschgerät nicht besser ist, liegt es nicht an dem einen router
wenn es am routermodell/serie liegen würde, wären hier noch mehr mit dem problem aufgeschlagen...
auch ein generelles DNS problem ist quasi auszuschließen (seh keinen grund warum sich pÿur selbst sperren sollte)... zudem wären hier noch mehr mit dem problem aufgeschlagen...

damit bleiben eigentlich nur noch die clients... oder eine soft/schadware auf diesen

Benutzeravatar
Wunderbaum
Beiträge: 58
Registriert: Mi 18. Jul 2018, 23:37
Internet: 200/100
TV Pakete: Keine - TV über Satellit
Wohnort: München

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von Wunderbaum » Fr 20. Jan 2023, 23:14

Das ist ja einfach zum testen mit einem Smartphone oder Android Tablet - zur not eins ausleihen ;)
PYUR FTTH GPON 200/100
ONT: AVM 5530 Fiber Mesh Master OS 7.30
Lan Client 7530AX Mesh Slave OS 7.31
AVM Repeater 1750E OS 7.30 + 310 OS 7.14
FRITZ!Fon C6

oschn
Beiträge: 1118
Registriert: Mi 6. Jan 2016, 23:22
Internet: 50/5

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von oschn » Do 26. Jan 2023, 21:10

Kasimir hat geschrieben:
Fr 20. Jan 2023, 23:06
damit bleiben eigentlich nur noch die clients... oder eine soft/schadware auf diesen
Die können es ja auch nicht sein, denn wenn er sich mit Nachbars WLAN verbindet, funktioniert es doch auch.

Benutzeravatar
Kasimir
Beiträge: 1871
Registriert: Sa 2. Jul 2016, 15:44
Internet: 500/25
Kontaktdaten:

Re: Manche Webseiten lassen sich nicht öffnen

Beitrag von Kasimir » Do 26. Jan 2023, 22:21

oschn hat geschrieben:
Do 26. Jan 2023, 21:10
Kasimir hat geschrieben:
Fr 20. Jan 2023, 23:06
damit bleiben eigentlich nur noch die clients... oder eine soft/schadware auf diesen
Die können es ja auch nicht sein, denn wenn er sich mit Nachbars WLAN verbindet, funktioniert es doch auch.
stimmt auch wieder...

Antworten