Probleme beim Online Gaming

Grunibert
Beiträge: 6
Registriert: Mi 2. Mär 2016, 16:46
Internet: 50.000 Mbit/s

Re: Probleme beim Online Gaming

Beitrag von Grunibert » Do 17. Mär 2016, 12:56

Multimedia... mit 3 kabelanschlüssen

Gesendet von meinem SM-G850F mit Tapatalk

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Do 17. Mär 2016, 17:18

Eine neue Multimediadose ist bei mir schon lange verbaut. Genau aus den besagten LTE Gründen.


So ich dachte ja die Abschaltung des ipv6 Internetprotokolls hätte wirklich was gebracht. 1 1/2 Woche und rund 100 Games keine Probleme mehr. Habe mich schon gefreut.

ABER nein heute ging es mal wieder gar nicht. 4 Abbrüche in einer Stunde. Mega ärgerlich und ich Weiss nun immer noch nicht woran das ganze liegt!

Grunibert
Beiträge: 6
Registriert: Mi 2. Mär 2016, 16:46
Internet: 50.000 Mbit/s

Re: Probleme beim Online Gaming

Beitrag von Grunibert » Do 17. Mär 2016, 17:26

Der Techniker meinte bei mir auch das es nicht immer hilft die Dose zu tauschen.

Hast du denn so ein dünnes Kabel?

Gesendet von meinem SM-G850F mit Tapatalk

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Do 17. Mär 2016, 18:14

Von welchen Kabel redest du denn jetzt ? Von dem was in der Wand ist oder dem was zur Kabelbox geht.
Sollten aber beide eigentlich ok sein. Und die zur Kabelbox hatte der Techniker auch schon getauscht gehabt. Was ist denn für dich dünn?

Grunibert
Beiträge: 6
Registriert: Mi 2. Mär 2016, 16:46
Internet: 50.000 Mbit/s

Re: Probleme beim Online Gaming

Beitrag von Grunibert » Do 17. Mär 2016, 18:17

Das Kabel in der wand. Das ist bei ungefähr so dünn wie ein Iphone ladekabel. Und die sind sehr dünn. 3mm durchmesser. Er meinte das wären noch die alten kabel. Schlecht isoliert = anfällig für störende Frequenzen.

Gesendet von meinem SM-G850F mit Tapatalk

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Do 17. Mär 2016, 19:57

Bei mir wurde vor 10 Jahren alles komplett neu gemacht, ich gehe nicht davon aus, dasss es sich da um alte dünne Kabel handelt. Sind die ganz normalen Koaial Leitungen. Die sind sogar dicker als die von der Dose zur Box.

Also wenn das sollte die Störungen von wo anders her kommen, aber an alte Leitungen sollte es nicht liegen.

fqges3clld6z
Beiträge: 21
Registriert: Mo 20. Jul 2015, 17:38

Re: Probleme beim Online Gaming

Beitrag von fqges3clld6z » Fr 18. Mär 2016, 16:59

StormHead hat geschrieben:Bei mir wurde vor 10 Jahren alles komplett neu gemacht, ich gehe nicht davon aus, dasss es sich da um alte dünne Kabel handelt. Sind die ganz normalen Koaial Leitungen. Die sind sogar dicker als die von der Dose zur Box.

Also wenn das sollte die Störungen von wo anders her kommen, aber an alte Leitungen sollte es nicht liegen.
Lass beim Spielen im Hintergrund bitte in der Kommandozeile (cmd.exe) unter Windows folgendes Kommando laufen:

Code: Alles auswählen

ping -t 8.8.8.8
Das wird ununterbrochen den Server von Google pingen. Das ganze sollte auch (wenn verkabelt) so Latenzen um die 10-20ms zeigen. Sobald die Verbindung im Spiel unterbrochen wurde schau bitte nach, ob die Pings auch ins Leere laufen - und wenn ja, wie lange. Ich habe selber schon Probleme mit dem CGN von Telecolumbus gesehen, wo die IPv4-Verbindung (die ja über das CGN läuft) für ca. 10 Sekunden unterbrochen wurde, wobei aber die IPv6-Verbindung weiterhin funktionierte.

Grüße!

EDIT: Bitte aktiviere auch IPv6 wieder, das führt in Spielen nicht zu Problemen (jedenfalls nicht bei moderneren). Dann kannst du in einer zweiten Kommandozeile parallels folgendes Kommando laufen lassen:

Code: Alles auswählen

ping -6 -t 2001:4860:4860::8888
Sollte meine (eine) These stimmen würde der IPv6-Ping auch bei Spielunterbrechungen weiterhin durchgehen.

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Fr 18. Mär 2016, 17:32

Super vielen Dank, das probiere ich jetzt mal die Tage ausgiebig aus. Also zumindest erstmal nur mit der ipv4.

Aber nur für den Fall das es bei Telecolumbus wirklich immer zu "mini" Abbrüchen kommt, die im normalen Internet gebrauch eventuell nicht weiter auffallen, aber beim spielen einfach nun mal nicht gehen! Was kann man da genau gegen machen?? Bzw wie soll ich da vor gehen?

Kabelglotzer
Beiträge: 958
Registriert: Mo 3. Nov 2014, 15:05

Re: Probleme beim Online Gaming

Beitrag von Kabelglotzer » Fr 18. Mär 2016, 19:30

IPv6 abschalten lassen.

fqges3clld6z
Beiträge: 21
Registriert: Mo 20. Jul 2015, 17:38

Re: Probleme beim Online Gaming

Beitrag von fqges3clld6z » Fr 18. Mär 2016, 20:24

Kabelglotzer hat geschrieben:IPv6 abschalten lassen.
Inwiefern sollte das helfen? Ist der Router im Modembetrieb instabil, wenn IPv6 aktiv ist?

Grüße!

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Fr 18. Mär 2016, 20:36

Also momentan ist es eh abgeschaltet. Das lasse ich jetzt auch erstmal so, zumal ich eh das Internetprotokoll für ipv6 deaktiviert habe zum testen!

Aber so oder so habe ich die Probleme.

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Mo 21. Mär 2016, 10:25

Lass beim Spielen im Hintergrund bitte in der Kommandozeile (cmd.exe) unter Windows folgendes Kommando laufen:

Habe ich gemacht, es gab keine Auffälligkeit beim Abbruch. habe gerade wieder bei SC2 ein spiel gesucht und schwups wieder abgebrochen und verloren :(
Davor liefen heute wiede 5 Spiele.

Ping liegt eigentlich immer so um die 10 ms manchmal 20.

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Mo 21. Mär 2016, 10:27

Die Kabelbox auf bridge Mode stellen lassen und dahinter eine fritzbox als router zu schalter wird aber sich mein Problem auch nicht lösen oder?

Bin da echt ratlos und am verzweifeln :(

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Di 22. Mär 2016, 21:44

Niemand irgendeine Idee oder noch Tipps. gestern und heute beim spielen (bei der Spieler suche) wieder Abbrüche gehabt :(

Es ist echt sehr nervig.

oschn
Beiträge: 1110
Registriert: Mi 6. Jan 2016, 23:22
Internet: 50/5

Re: Probleme beim Online Gaming

Beitrag von oschn » Mi 23. Mär 2016, 00:32

Was heisst denn, keine Auffälligkeit beim Abbruch? Gab es ein paar verlorene Pakete beim Ping?

Aber ich fürchte, es lässt sich einfach nichts machen. Wenn es daran liegt, dass du eine neue IP zugeteilt bekommst, dann würde evtl. ein VPN helfen. Damit gäbe es vielleicht nur ein kurzes Lag, aber du solltest nicht komplett rausfliegen. Oder du musst dir einen IPv4-Tunnelanbieter suchen, der über IPv6 zu erreichen ist, dann könnte(!) es auch keine Abbrüche mehr geben. Aber das ist alles ein bisschen Rätselraten.

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Mi 23. Mär 2016, 08:53

Ich hatte als es nicht zum Spielstart kam, sondern abgebrochen ist beim Ping-Test nicht bemerken können. der lief ganz normal mit 10-15 ms weiter.


Wechselt denn die IP-Adresse so oft? Also mir ist so als wenn du IP4 von TC die 100...er immer gleich bei mir ist. Und die öfentliche IP wechselt doch auch nicht all zu oft oder? ( 1 mal pro Tag oder so?)

fqges3clld6z
Beiträge: 21
Registriert: Mo 20. Jul 2015, 17:38

Re: Probleme beim Online Gaming

Beitrag von fqges3clld6z » Do 24. Mär 2016, 00:29

StormHead hat geschrieben:Ich hatte als es nicht zum Spielstart kam, sondern abgebrochen ist beim Ping-Test nicht bemerken können. der lief ganz normal mit 10-15 ms weiter.


Wechselt denn die IP-Adresse so oft? Also mir ist so als wenn du IP4 von TC die 100...er immer gleich bei mir ist. Und die öfentliche IP wechselt doch auch nicht all zu oft oder? ( 1 mal pro Tag oder so?)
Jaein, die Adresse kann sehr oft wechseln (öfter als alle 24h), das ist basierend auf einem "Timeout" aller Netzwerkaktivität. Während des Spielens (oder laufendem Ping) ist das aber praktisch ausgeschlossen (außer das CGN hat einen kurzen Aussetzer, wie bei mir in der letzten Zeit manchmal).

Dass der Ping während der Spielunterbrechung weiterläuft ist sehr merkwürdig, das schließt einfache Probleme (wie komplette Internetaussetzer) fast aus. Vielleicht habe ich das überlesen, aber um welches Spiel handelt es sich?

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Do 24. Mär 2016, 12:19

Starcraft 2 und dort habe ich das Problem auch ausschließlich auf den EU-Server. Wenn ich auf den NA-Server spiele taucht das Problem erst gar nicht auf! Ist allerdings auch keine Lösung, da mein Ping nach NA deutlich höher ist. Ich weiss nicht was da störend ist und warum es zum Abbruch kommt.

Ich habe testweise bei einem kumpel 3 Tage intensive getestet. Auch Kabelanschluss allerdings anderer Anbieter. Ich hatte keine Aussetzer. Von daher schließe ich einstellungen etc an meinem Rechner komplett aus.

StormHead
Beiträge: 33
Registriert: Di 1. Mär 2016, 15:45
Internet: 60 mbits

Re: Probleme beim Online Gaming

Beitrag von StormHead » Di 29. Mär 2016, 16:40

Hmm wirklich niemand hier der noch eine Idee hat oder zumindest eine Ahnung was man noch machen könnte?

Bleibt da echt nur der Anbieter wechsel?? :(

Antworten